Increased authorisation errors when existing digi.me users share data
Incident Report for digi.me developers
Resolved
In the last week, we have seen a sharp decline in authorisation failures from iOS devices. Additionally, we believe that the latest version of the Android client addresses the majority of authorisation issues being experienced there.

If you're still encountering issues, please make sure that the latest version of the digi.me app is installed on your device:

- iOS: 4.4.0 - Android: 3.4.2 -
Posted Feb 18, 2020 - 17:01 UTC
Investigating
We're aware of an issue which is preventing existing digi.me users (mainly with libraries on Google Drive and One Drive) from sharing their data with third party apps. A fix is planned for early next week to resolve the issue on iOS devices, and we're hoping for a permanent Android fix to be released soon after.

We recommend that developers test/demo using Dropbox where possible, as this often provides a better experience.
Posted Feb 08, 2020 - 13:28 UTC
This incident affected: digi.me Private Sharing API.