Unable to connect to Garmin or sync new data
Incident Report for digi.me developers
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 12:31 UTC
Monitoring
Garmin have resolved the majority of issues affecting their platform, and accounts can now be synced in digi.me again.

We'll continue to monitor the situation to ensure that Garmin accounts can be added and synced.
Posted Aug 19, 2020 - 11:24 UTC
Update
Garmin are now working on recovering their systems, however Garmin Connect is not fully functional at this time. Because of this, the service is unavailable in the digi.me Add Sources list, and no new data being synced for existing accounts.

We are regularly testing onboarding and syncing functionality, and keeping up with Garmin's updates to determine when full operability will be back online.

You can check the Garmin Connect service status here: https://connect.garmin.com/status/
Posted Aug 04, 2020 - 08:58 UTC
Identified
Due to an outage affecting Garmin's main systems, it is not currently possible to sync any Garmin data into digi.me. Garmin will be removed from the Add Sources list in the digi.me app until we can confirm that the problem has been resolved. You can read more about the incident here: https://www.garmin.com/en-US/outage/
Posted Jul 27, 2020 - 09:23 UTC
This incident affected: digi.me Client Apps (iOS App, Android App, Desktop App).