Unable to connect to Australian Banks
Incident Report for digi.me developers
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 10:29 UTC
Monitoring
A fix has been implemented for this problem and we're monitoring the results.
Posted Apr 01, 2020 - 15:55 UTC
Identified
We are aware of an issue preventing new users from adding Australian Bank accounts into their digi.me libraries. Upon initial investigation we discovered the cause, and are working to resolve it at the moment.
Posted Apr 01, 2020 - 14:49 UTC
This incident affected: digi.me Client Apps (iOS App, Android App, Desktop App).