OneDrive connection is unavailable
Incident Report for digi.me developers
Resolved
Our fix has been deployed and this incident is now resolved. If you're still having issues with your OneDrive library, please contact our support team.
Posted Feb 09, 2021 - 15:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 14:46 UTC
Identified
We've identified an issue affecting our OneDrive connection, preventing people from creating and connecting to digi.me libraries. We're aiming to resolve this within the coming days, and will update this incident when we have any further details.
Posted Feb 03, 2021 - 14:46 UTC
This incident affected: Personal Cloud Storage (OneDrive).