Unable to add new Pinterest accounts
Incident Report for digi.me developers
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 14:31 UTC
Update
From our investigations, this Pinterest specific outage appears to be caused by an error in their systems. We have reached out to them to try and gain some more information about the problem, and when we can expect to see a fix.

We'll continue to post updates here when available.
Posted Mar 25, 2020 - 16:09 UTC
Investigating
We have discovered an issue which is preventing Pinterest accounts from being connected to digi.me. To prevent confusion, we've removed Pinterest from our 'Add Sources' list, and will re-enable it when the problem has been resolved.

Existing accounts in your library will continue to update with new data.
Posted Mar 23, 2020 - 17:01 UTC
This incident affected: digi.me Client Apps (iOS App, Android App, Desktop App).