Unable to connect to libraries with the digi.me Desktop App
Incident Report for digi.me developers
Resolved
This incident has been resolved.
Posted May 14, 2020 - 12:21 UTC
Update
The change that caused this issue has been rolled back, and the Desktop version of digi.me is now working correctly.
Posted May 14, 2020 - 12:21 UTC
Identified
We've identified an issue preventing users from viewing their libraries using the desktop version of digi.me. The team is working on a fix and will release an update as soon as possible.
Posted May 13, 2020 - 14:58 UTC
This incident affected: digi.me Client Apps (Desktop App).