Increased sync failures reported by Google Fit and YouTube accounts
Incident Report for digi.me developers
Resolved
Our backend update has been released, and this issue is resolved.
Posted Jul 22, 2020 - 11:30 UTC
Update
Due to some last minute additions, the release containing this fix has been pushed to the 22nd of July. A further update will be posted here tomorrow when the fix has been released.
Posted Jul 21, 2020 - 19:57 UTC
Update
A fix is for this issue is scheduled to be released on the 21st of July. When the fix has been verified, we'll post an update and close this incident.
Posted Jul 20, 2020 - 10:50 UTC
Identified
We've identified an issue affecting some Google Fit and YouTube accounts, causing them to fail when retrieving new data in certain scenarios. Our backend team are working on a fix, and are planning to release it soon.

We'll post an update here when more information is available.
Posted Jul 13, 2020 - 10:38 UTC