Issues connecting to some NHS EMIS Practices
Incident Report for digi.me developers
Resolved
The issue affecting our NHS EMIS connector has now been resolved. We've confirmed that people are able to import their data into digi.me, but will monitor for any further problems.
Posted Feb 27, 2020 - 16:47 UTC
Investigating
We have been made aware of an issue preventing some people from importing their NHS/GP Online records into digi.me. Our development team are currently working to identify the root cause of the problem. We will post an update here when we have any further information.
Posted Feb 18, 2020 - 17:19 UTC