Unable to sync or share data from new libraries saved in Dropbox
Incident Report for digi.me developers
Resolved
The fix for this issue has been deployed, and new libraries created on Dropbox are now able to sync and share data again. If you run into any issues, please feel free to reach out to our support team who will be happy to help get you back up and running.
Posted May 15, 2020 - 07:48 UTC
Update
We've deployed a fix to our test environments so that our QA team can run their full suite of tests. These will be completed by tomorrow morning (15/05/20), when we'll be releasing a backend update to work around the Dropbox change.
Posted May 14, 2020 - 16:29 UTC
Identified
Due to an unannounced change made to the Dropbox API, newly created digi.me libraries saved in Dropbox are unable to sync or share new data. This issue is affecting libraries that were created after 00:00 UTC on 14/05/20. The team are currently working on a fix to mitigate the impact of the Dropbox change.

Until this issue has been resolved, we'd recommend moving any testing or demos to Google Drive or OneDrive.
Posted May 14, 2020 - 13:01 UTC
This incident affected: digi.me Private Sharing API and Personal Cloud Storage (Dropbox).