Facebook accounts not syncing data
Incident Report for digi.me developers
Resolved
We've implemented a fix for the change made by Facebook, and syncing has been re-enabled for affected accounts.
Posted May 13, 2020 - 14:17 UTC
Identified
Due to unannounced changes that Facebook have made to their API, we've had to temporarily disable syncing for Facebook accounts and Pages.

We're currently working on a fix, and are aiming to release it within the next few days. We'll provide updates here when the fix is scheduled to be released.
Posted May 12, 2020 - 10:26 UTC
This incident affected: digi.me Client Apps (iOS App, Android App, Desktop App).