Unable to share data from digi.me
Incident Report for digi.me developers
Resolved
Our development team have isolated this issue to a specific group of users, who are mainly made up of internal testers. As we've confirmed that this isn't affecting everyone, the incident will be closed.

Please reach out to us at support@digi.me if you have any questions, or believe you have experienced this issue yourself.
Posted Oct 03, 2020 - 12:01 UTC
Update
We're continuing to investigate the root cause of this problem, but have established that it only appears to be affecting certain users. We'll provide further updates as they become available.
Posted Oct 02, 2020 - 22:19 UTC
Investigating
We're are currently investigating an issue preventing some users from sharing data from digi.me.

This appears to be a new problem, so we will provide further information and updates as soon as they become available from the team.
Posted Oct 02, 2020 - 16:34 UTC
This incident affected: digi.me Private Sharing API.